Ugrás a tartalomhoz


Fotó
* * * * * 1 szavazás

Társalgó szoba


  • Please log in to reply
18809 replies to this topic

#18801 Attila1992

Attila1992

    Fanatikus tag

  • Tag
  • PipaPipaPipaPipaPipa
  • 318 Hozzászólás:
  • LocationVas megye

Elküldve: 2017. dec 23. - 20:01

Nos hát, 29.-én megyünk hangokat felvenni hozzá, meg még készül egy kisebb ajándék hozzá. Na meg most fejeztem be a futár hibajavítását.

 

Tényleg mikor lesz kiadva a 435-ös OMSI 2-höz én meg nagyon várom


ASUS M5A78L/M USB3
AMD FX-6300 Six Core processor 3.5GHz
AMD Radeon R7 360 2GB GDDR5
Kingston Hyper Fury 8GB 1866MHz DDR3 RAM
TOSHIBA 1TB SATA3 HDD
Foxconn TLA-397
Windows 7 Professional SP1 64-bit

#18802 Burst

Burst

    Lelkes újonc

  • Tag
  • PipaPipa
  • 51 Hozzászólás:
  • LocationBudakeszi, HU

Elküldve: 2017. dec 24. - 14:07

Tényleg mikor lesz kiadva a 435-ös OMSI 2-höz én meg nagyon várom

http://www.omsi-empire.hu/letoltesek


HP 250 G2 | Intel QuadCore 4x2.0Ghz 2M
4 GB RAM | Intel HD 4400(max 2GB) | Windows 10

#18803 bajuszati

bajuszati

    Lelkes újonc

  • Tag
  • PipaPipa
  • 90 Hozzászólás:
  • LocationOrosháza

Elküldve: 2017. dec 31. - 10:02

Békés, Boldog, Sikerekben és Omsi-ban gazdag Boldog Új Évet Kívánok Mindenkinek!


bajuszati


#18804 Zolee

Zolee

    Újonc

  • Tag
  • Pipa
  • 11 Hozzászólás:

Elküldve: 2018. jan 14. - 10:54

Sziasztok!

 

Nekem most telt be a pohár az OMSI-val. Gyűlölöm. Évekig kínlódtam vele, de most már befejeztem. Hiába állítgatom akár hogy, töltök be akármilyen konfigot (Routeres kollégáét is kipróbáltam) vagy állítom egyszerűen  csak PC2006-ra, játszhatatlan annyira bugos. Pedig szerintem annyira nem szar a gépem: i74790 16GB RAM és GTX1060 és akkor is szar. Kezdjük ott, hogy eleve csak 3-4. alkalomra sikerül elindítani a "gleikommawet" meg "fehler" vagy mifene hibák miatt. Aztán ha megy is, először minden szuper, 40-60 FPS. Aztán játszok egy 5-6 perc és leesik 4-5-re, a pattogósra. Ááááááááá. Nem tudom még mit csináljak neki. Rengeteg órát bújtam a fórumokat és próbálgattam a javaslatokat, vigyáztam, hogy bugos grafikai beállítás ki legyen kapcsolva...stb és sehogy se jó.Néha akadt persze szerencsém, mikor megtartotta a frémeket elég sokáig, de akkor meg ha szerettem volna buszt váltani ki is kellett lépni, mert úgyse töltötte be az újat. Vagy nem látszott a busz textúrája vagy hibaüzenetet dobálva vált játszhatatlanná az egész. A legtöbb esetben azonban pár perc és elszaródik az egész. 

 

Bocsánat a kitörésért, csak gondoltam teszek még egy próbát, hátha valaki tud mondani még valami eddig nem olvasott, nem hallott tanácsot és közben kijött.

 

Szóval lehet vele normálisan játszani egyáltalán? Ha igen, mi a titka?



#18805 Burst

Burst

    Lelkes újonc

  • Tag
  • PipaPipa
  • 51 Hozzászólás:
  • LocationBudakeszi, HU

Elküldve: 2018. jan 14. - 22:53

Sziasztok!

 

Nekem most telt be a pohár az OMSI-val. Gyűlölöm. Évekig kínlódtam vele, de most már befejeztem. Hiába állítgatom akár hogy, töltök be akármilyen konfigot (Routeres kollégáét is kipróbáltam) vagy állítom egyszerűen  csak PC2006-ra, játszhatatlan annyira bugos. Pedig szerintem annyira nem szar a gépem: i74790 16GB RAM és GTX1060 és akkor is szar. Kezdjük ott, hogy eleve csak 3-4. alkalomra sikerül elindítani a "gleikommawet" meg "fehler" vagy mifene hibák miatt. Aztán ha megy is, először minden szuper, 40-60 FPS. Aztán játszok egy 5-6 perc és leesik 4-5-re, a pattogósra. Ááááááááá. Nem tudom még mit csináljak neki. Rengeteg órát bújtam a fórumokat és próbálgattam a javaslatokat, vigyáztam, hogy bugos grafikai beállítás ki legyen kapcsolva...stb és sehogy se jó.Néha akadt persze szerencsém, mikor megtartotta a frémeket elég sokáig, de akkor meg ha szerettem volna buszt váltani ki is kellett lépni, mert úgyse töltötte be az újat. Vagy nem látszott a busz textúrája vagy hibaüzenetet dobálva vált játszhatatlanná az egész. A legtöbb esetben azonban pár perc és elszaródik az egész. 

 

Bocsánat a kitörésért, csak gondoltam teszek még egy próbát, hátha valaki tud mondani még valami eddig nem olvasott, nem hallott tanácsot és közben kijött.

 

Szóval lehet vele normálisan játszani egyáltalán? Ha igen, mi a titka?

Eredeti a játékod?


HP 250 G2 | Intel QuadCore 4x2.0Ghz 2M
4 GB RAM | Intel HD 4400(max 2GB) | Windows 10

#18806 Zolee

Zolee

    Újonc

  • Tag
  • Pipa
  • 11 Hozzászólás:

Elküldve: 2018. jan 16. - 05:19

Eredeti a játékod?

Persze. Steam-es

 

 

Az a durva, hogy régen még el el tudtam vele játszogatni, mikor sokkal szarabb gépem volt. Most meg. Szombathely pályát el sem indítom, mert teljesen felesleges. Gondoltam hátha már túl sok cucc volt benne, ezért töröltem és újra letöltöttem, majd csak a börzsöny, szombathely és az óbuda pályákat raktam fel és az ehhez tartozó cuccokat. Felraktam még pár bkv modos buszt és ennyi. maptools szerint semmi sem hiányzik. 

 

Ez a hiba ami megkeseríti az életem. Sokszor el sem akar indulni, mert ezt dobálja be, de még akkor is, ha csak egy rohadt beállítást szeretnék változtatni, miközben már sikerült betölteni a pályát meg a buszt. Csak a hibaüzenet elején a szám szokott változni.

 

hiba.png

 

 

2018.01.17.: Feladtam! Megy a kukába! Ma 5. alkalomra se indult el a fenti vagy a fehler kezdetű hibát bedobva! :(



#18807 Routeres

Routeres

    Nagyúr

  • Tag
  • PipaPipaPipaPipaPipaPipaPipaPipa
  • 664 Hozzászólás:
  • LocationBudapest

Elküldve: 2018. jan 19. - 15:05

2018.01.17.: Feladtam! Megy a kukába! Ma 5. alkalomra se indult el a fenti vagy a fehler kezdetű hibát bedobva! :(

Megpróbálhatod a OMSI 2\_CommonRedist\DirectX\Jun2010 mappában lévő DirectX telepítőt lefuttatni. Ez tipikusan olyan hiba, amire senki nem tudja a konkrét megoldást, csak jön és megy.

 

Az idő után szétszaladó frémekre pedig valószínűleg az a magyarázat, hogy valami hibába futott a játék, de nem omlott össze, csak beakadt valamije, és folyamatosan írja a logfile-t.

 

Gondolom már mindegy, de azért leírtam.


i5 3470 | 8 GB RAM | R9 380

OMSI+ | YouTube


#18808 Zolee

Zolee

    Újonc

  • Tag
  • Pipa
  • 11 Hozzászólás:

Elküldve: 2018. jan 20. - 10:13

Megpróbálhatod a OMSI 2\_CommonRedist\DirectX\Jun2010 mappában lévő DirectX telepítőt lefuttatni. Ez tipikusan olyan hiba, amire senki nem tudja a konkrét megoldást, csak jön és megy.

 

Az idő után szétszaladó frémekre pedig valószínűleg az a magyarázat, hogy valami hibába futott a játék, de nem omlott össze, csak beakadt valamije, és folyamatosan írja a logfile-t.

 

Gondolom már mindegy, de azért leírtam.

Köszönöm, hogy próbálsz segíteni, de a directx telepítőt lefuttattam onnan. Én is gondoltam már rá, hogy a pályákon van a bibi a frémeldobással kapcsolatban, mert ha sikerül elindítanom a gyári spandaut, ott megmaradnak a frémek. De a többin sajnos nem. Az változó, hogy mennyi idő után jelentkezik, de Szombathelynél például van, hogy betöltöm a buszt és nem csinálok semmit, csak ott hagyom 1 percig futni a játékot és jön a frémdobás. Börzsönyön ritkán jelentkezik, de sajnos óbuda és délpest pályákon rendszeres. Az indítási hibák meg AOD-vel csökkenthetőek, úgy ha nem is elsőre, de másodjára betölt a játék, viszont AOD-vel meg nem szoktak felszállni soha az utasok, meg nem működnek a kijelzők, hiába választom ki hozzá listából a megfelelő hof file-t



#18809 Routeres

Routeres

    Nagyúr

  • Tag
  • PipaPipaPipaPipaPipaPipaPipaPipa
  • 664 Hozzászólás:
  • LocationBudapest

Elküldve: 2018. jan 21. - 17:15

Az változó, hogy mennyi idő után jelentkezik, de Szombathelynél például van, hogy betöltöm a buszt és nem csinálok semmit, csak ott hagyom 1 percig futni a játékot és jön a frémdobás. Börzsönyön ritkán jelentkezik, de sajnos óbuda és délpest pályákon rendszeres.

 

Akkor a logfile.txt-t kéne megnézni egy ilyen eset után. Minden bizonnyal jó pár megásra hízott és tele van ismétlődő hibabejegyzésekkel. Az alapján már el lehet indulni.


i5 3470 | 8 GB RAM | R9 380

OMSI+ | YouTube


#18810 Atesz

Atesz

    Kvázi-tag

  • Tag
  • PipaPipaPipa
  • 178 Hozzászólás:

Elküldve: 2018. márc 16. - 19:33

Sziasztok,

 

Letöltöttem az Ikarus EAG csomagot a Börzöny pályával együtt, hogy majd kicsit elszórakozom velük. A problémám ott van, hogy G27-el játszom, és a váltó sehogy sem akar működni, már az idegbaj szélén állok....

Ha átváltok billentyűzet vezérlésre, akkor a sebességek bemennek fokozatba és el is indul a busz, viszont ha átállok G27-re, akkor hiába van beállítva akár a sima fokozat, vagy a csak játékvezérlőhöz dedikált, meg se mozdul a váltókar. Kuplungolhatok, gázt nyomhatok, semmi nem történik.... Egyedül a hátramenetbe kapcsolás működik félig, akkor is annyi történik, hogy megmozdul a váltókar, de nem teszi sebességbe, csak ott a sebességbe ugrás határán elkezd remegni, és megy a csipogás, meg a tolatólámpa, de megmozdulni nem tud a busz.

Kipróbáltam már a variációkat, hogy becsekkolom a folyamatos nevű checkboxot a játékvezérlőnél, akkor az egyik konfig fájlból töröltem már a felesleges vezérlőket is, de sehogy se akar menni. A G27-el nincs baj, a kuplung is mozog a játékban ha nyomom, és a váltót is érzékeli a beállításoknál, ha fokozatot szeretnék cserélni.

 

Van valakinek ötlete?

 

Köszi,

Attila

 

Szerk.: Azóta más buszon is próbáltam, és ugyanez, szal vmi globál dolog lehet ami abszolút érthetetlen számomra..

OMSI 2.3-am van eredeti, semmi addon nincs hozzá.

 

 

Szerk2.: Sikerült megoldani időközben. A játékvezérlő config fájljában átírtam a váltóhoz rendelt értékeket a G27 váltógombjainak megfelelően és így már jó... Nem mentette el valamiért eddig..






0 felhasználó olvassa ezt a témát.

0 felhasználó, 0 vendég, 0 anonim felhasználó